Author Topic: techbits loading speed  (Read 4282 times)

0 Members and 1 Guest are viewing this topic.

Offline pikachu

  • pika......pikaa.........
  • Co-Admin
  • Techbits Elite Member
  • *
  • Points: 8874
  • Posts: 5772
  • pika......pikaa.........
    • _
      Not Specified
    • View Profile
Re: techbits loading speed
« Reply #15 on: February 28, 2013, 08:37:26 pm »
just saw in chrome loading speed is like rocket
some time page load and  i didnot even realize.


sir , that's why i was saying there is no need of quick post :D [size=78%] [/size]

Offline XYLS

  • The Awesomeness Deployer™
  • Alumni
  • Super Member
  • *
  • Points: 3019
  • Posts: 1463

    • NIEC
    • _
      Not Specified
    • View Profile
    • Coding Bot
Re: techbits loading speed
« Reply #16 on: February 28, 2013, 08:42:02 pm »

sir , that's why i was saying there is no need of quick post :D [size=78%] [/size]
"Page created in 0.118 seconds with 28 queries." <-- Awesome !!


Offline sagrma

  • Administrator
  • Techbits Elite Member
  • *
  • Points: 6234
  • Posts: 5208

    • MAIT
    • _
      ECE
    • View Profile
Re: techbits loading speed
« Reply #17 on: February 28, 2013, 08:43:21 pm »

sir , that's why i was saying there is no need of quick post :D
that will be helpful in counseling only and till now have not worked on that will work later and it may take years
it was a vision
i will make something that is chat but not a chat when it comes to feel
a post but not a post when it comes to coding


abhi thoda absurd sa lagta hai complete hoga tab dekhna
par pata nahi kab mood karega banane ko abhi thoda ssc ki taraf dhyan jyada hai mera

Offline sagrma

  • Administrator
  • Techbits Elite Member
  • *
  • Points: 6234
  • Posts: 5208

    • MAIT
    • _
      ECE
    • View Profile
Re: techbits loading speed
« Reply #18 on: February 28, 2013, 11:37:40 pm »
jabardast
getting sub 0.1 second speed in posting
when i post almost every database query is fired tones of i mean tons of php is executed and
then again sql to retrieve the new posted content


and that too with


with 250 online


I must say we did the right thing by not changing host despite the site being down for 1 week
the speed we are having is the best till date.

Offline sagrma

  • Administrator
  • Techbits Elite Member
  • *
  • Points: 6234
  • Posts: 5208

    • MAIT
    • _
      ECE
    • View Profile
Re: techbits loading speed
« Reply #19 on: February 28, 2013, 11:42:44 pm »
ek raaj ki baat batata hu


kisi ne ab tak dhayan nahi diya hai


alumni ke liye ads load hi nahi hote hai
ie techbits is ad free for us


to jo ad ki script hai vo mere liye chalti hi nahi hai
mera page click karte hi load ho jata hai
and bakiyo ko thoda sa drag lagta hai kyoki ad load hota hai thodi der baad

Offline DPSC

  • Alumni
  • Techbits Elite Member
  • *
  • Points: 17141
  • Posts: 5830

    • GTBIT
    • _
      CSE
    • View Profile
    • http://mycampusnotes.com
Re: techbits loading speed
« Reply #20 on: February 28, 2013, 11:48:35 pm »
ek raaj ki baat batata hu


kisi ne ab tak dhayan nahi diya hai


alumni ke liye ads load hi nahi hote hai
ie techbits is ad free for us


to jo ad ki script hai vo mere liye chalti hi nahi hai
mera page click karte hi load ho jata hai
and bakiyo ko thoda sa drag lagta hai kyoki ad load hota hai thodi der baad

hmm.. sir baaki groups ke liye bhi adfree kardo.. from(CR to Admins.. :P )

Offline pikachu

  • pika......pikaa.........
  • Co-Admin
  • Techbits Elite Member
  • *
  • Points: 8874
  • Posts: 5772
  • pika......pikaa.........
    • _
      Not Specified
    • View Profile
Re: techbits loading speed
« Reply #21 on: March 01, 2013, 12:40:02 am »



which ads ???
i am not seeing any ads(infolinks n all) from past 2 weeks  :think

Offline DPSC

  • Alumni
  • Techbits Elite Member
  • *
  • Points: 17141
  • Posts: 5830

    • GTBIT
    • _
      CSE
    • View Profile
    • http://mycampusnotes.com
Re: techbits loading speed
« Reply #22 on: March 01, 2013, 12:42:29 am »


which ads ???
i am not seeing any ads(infolinks n all) from past 2 weeks  :think

bro are u using adblock ?

Offline pikachu

  • pika......pikaa.........
  • Co-Admin
  • Techbits Elite Member
  • *
  • Points: 8874
  • Posts: 5772
  • pika......pikaa.........
    • _
      Not Specified
    • View Profile
Re: techbits loading speed
« Reply #23 on: March 01, 2013, 12:47:24 am »
bro are u using adblock ?
no i am not using anything...
when i log on to previous aef forum for attachments then all ads are visible as usual but not on this smf forum,,,,,


even that enotify has stopped working after the day u and dextr reported it to be non-functional.... :think

Offline DPSC

  • Alumni
  • Techbits Elite Member
  • *
  • Points: 17141
  • Posts: 5830

    • GTBIT
    • _
      CSE
    • View Profile
    • http://mycampusnotes.com
Re: techbits loading speed
« Reply #24 on: March 01, 2013, 12:51:03 am »
no i am not using anything...
when i log on to previous aef forum for attachments then all ads are visible as usual but not on this smf forum,,,,,


even that enotify has stopped working after the day u and dextr reported it to be non-functional.... :think

yups shayad sagrma sir ne hata dia hai..

Offline dext3r

  • Alumni
  • Techbits Elite Member
  • *
  • Points: 3837
  • Posts: 2634

    • USIT
    • _
      ECE
    • View Profile
Re: techbits loading speed
« Reply #25 on: March 01, 2013, 10:21:20 am »


which ads ???
i am not seeing any ads(infolinks n all) from past 2 weeks  :think


I am also not seeing any ads after logging in.


See the attachments!


READ THE FORUM RULES BEFORE POSTING


Wait For Replies | Post Only Once | Ask in Relevant Threads | Avoid Creating New Topics

Offline XYLS

  • The Awesomeness Deployer™
  • Alumni
  • Super Member
  • *
  • Points: 3019
  • Posts: 1463

    • NIEC
    • _
      Not Specified
    • View Profile
    • Coding Bot
Re: techbits loading speed
« Reply #26 on: March 01, 2013, 11:18:29 am »
no i am not using anything...
when i log on to previous aef forum for attachments then all ads are visible as usual but not on this smf forum,,,,,


even that enotify has stopped working after the day u and dextr reported it to be non-functional.... :think
Even I don't  see any ads after I log-in. Ans yes where is enotify?


Offline sagrma

  • Administrator
  • Techbits Elite Member
  • *
  • Points: 6234
  • Posts: 5208

    • MAIT
    • _
      ECE
    • View Profile
Re: techbits loading speed
« Reply #27 on: March 01, 2013, 11:21:39 am »
hmm.. sir baaki groups ke liye bhi adfree kardo.. from(CR to Admins.. :P )
hmm i was thinking ads from um on-wards could be disabled will talk with other people
by the way it is by mistake you people were safe aur maine bhi eve hi apna muh khola
kisi bhi admin ko pata hi nahi tha
as when you log in from admin account you could see ads
aur yaar es service ke liye ads to chahiye hi


 

techbits alexa ranking review

Started by sagrma

Replies: 47
Views: 6408
Last post August 07, 2013, 12:41:53 am
by DPSC
Techbits Crosses 1,00,000 Post Count

Started by XYLS

Replies: 23
Views: 3368
Last post August 17, 2013, 10:12:43 pm
by XYLS
techbits page ranking

Started by androgeek

Replies: 0
Views: 1302
Last post February 16, 2012, 02:42:49 pm
by androgeek
techbits background image

Started by sagrma

Replies: 20
Views: 2818
Last post March 03, 2013, 03:28:08 pm
by Sam
Techbits Offline Promotion

Started by XYLS

Replies: 17
Views: 3479
Last post April 13, 2013, 01:04:59 pm
by FLUX
Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49